Troubleshooting
Problem
RTM could not collect LSF job data and all graphs are empty
Cause
The rra folder(/opt/IBM/cacti/rra) owner was changed to root:root, this will cause the RTM poller daemons could not access rra folder and charge the graph.
Resolving The Problem
Change the /opt/IBM/cacti/rra owner to apache:apache
chown -R apache:apache /opt/IBM/cacti/rra
[{"Product":{"code":"SSZT2D","label":"IBM Spectrum LSF RTM"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"10.1","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
Was this topic helpful?
Document Information
Modified date:
17 June 2018
UID
isg3T1025913