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Resolving SQL0911N Reason Code = 68

Troubleshooting


Problem

Error occurred while logging activity details LG_AS_HDRI_ah1 failed with error code = 1. Error msg = SQL0911N The current transaction has been rolled back because of a deadlock or timeout. Reason code "68".

Cause

Reason Code "68" translates to the transaction rolled back due to a lock timeout

Resolving The Problem

1.) Stop WPG servers by using the bcgStopServer.sh/bcgStopServer.bat script located in the WPG_Install Directory/bin directory.

2,) Login with userid that has db2admin credentials.

3.) restart DB2 using the below commands

db2 force applications all
db2stop
db2start

4.) run db2rbind using the below command :-
db2rbind <dbname> -l bind.log all

5.) Log back in with bcguser userid.


6.) Start WPG servers by using the bcgStartServer.sh/bcgStartServer.bat script located in the WPG_Install Directory/bin directory.

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Document Information

Modified date:
23 June 2018

UID

swg21406093