Troubleshooting
Problem
Maximo Mobile patch not reflecting in deployed application.
Symptom
The code is present in mafappdata blob but not visible when the deployed application is inspected.
Cause
The maximo folder present in WebSphere profile not getting updated with latest code.
Environment
IBM® Maximo® Mobile for EAM
Diagnosing The Problem
All the steps defined for deploying the maximo mobile patch were followed. Latest code from patch is present in app code into mafappdata table but it is not updated into maximo folder created in WebSphere profile.
Resolving The Problem
Delete the maximo folder present in WebSphere profile before applying the patch, and then follow the predefined steps for the deployment of maximo mobile patch.
Document Location
Worldwide
[{"Line of Business":{"code":"LOB59","label":"Sustainability Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSLKT6","label":"IBM Maximo Asset Management"},"ARM Category":[{"code":"a8m50000000CbP7AAK","label":"Install-\u003EFixpack"}],"Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions","Type":"MASTER"}]
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Document Information
Modified date:
29 September 2022
UID
ibm16824151