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Resolving the issue of Maximo Mobile patch not reflecting in deployed application

Troubleshooting


Problem

Maximo Mobile patch not reflecting in deployed application.

Symptom

The code is present in mafappdata blob but not visible when the deployed application is inspected.

Cause

The maximo folder present in WebSphere profile not getting updated with latest code.

Environment

IBM® Maximo® Mobile for EAM

Diagnosing The Problem

All the steps defined for deploying the maximo mobile patch were followed. Latest code from patch is present in app code into mafappdata table but it is not updated into maximo folder created in WebSphere profile.

Resolving The Problem

Delete the maximo folder present in WebSphere profile before applying the patch, and then follow the predefined steps for the deployment of maximo mobile patch.

Document Location

Worldwide

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Document Information

Modified date:
29 September 2022

UID

ibm16824151