Troubleshooting
Problem
"The request failed with HTTP status 503: The service is unavailable" when launching Cognos via the IIS gateway
Cause
The application pool (which is running the Cognos-related services) has a problem.
The application pool stops as soon as
Cognos is launched.

Environment
Windows environment
Diagnosing The Problem
Review the Windows event viewer.
The Windows Event Viewer showed the error below:
The Module DLL C:\Windows\system32\inetsrv\re
Resolving The Problem
Search for new Windows Update and apply the updates.
Run the IIS configuration script.
Document Location
Worldwide
[{"Business Unit":{"code":"BU002","label":"Business Analytics"},"Product":{"code":"SSTSF6","label":"Cognos Analytics"},"Component":"","Platform":[{"code":"PF033","label":"Windows"}],"Version":"","Edition":""}]
Document Information
Modified date:
18 June 2019
UID
ibm10885372