IBM Support

Report Studio will not launch under IE 11 or FireFox 25.0.1.

Troubleshooting


Problem

When opening Report Studio, the window hangs on the RSAPP.HTM page. No splash screen for new report comes up

Symptom

The page is not responding or seems to hang. No processing is going on in the browser.

Cause

The version of the browser being used is higher then the version supported on the conformance page.IE 11 and Firefox 25. Cognos 10.1.1 supports IE versions:
IE 6.0, 7.0, 8.0, 9.0, 11.0 (and and future fix packs for all IE version listed) Note: Supported in Compatibility mode only.
FireFox ESR 17.0 and future fix packs.

Please see the Products conformance page for further details.
http://publib.boulder.ibm.com/infocenter/prodguid/v1r0/clarity-reports/report/html/prereqsForProduct?deliverableId=1267644462529

Resolving The Problem

To allow IE 11 to launch Report Studio, add the server to the browser "Compatibility View Settings"

Steps:

- From the IE browser click Tools > Compatibility View Settings

- Under the "Add this Website:" box enter the server you are hitting for Cognos Connections and click "Add"


- Click "Close"

This will add the website to the list of site to use "Compatibility View"

Report Studio should now open normally.

Note:
Firefox does not allow Report Studio 10.1.1 to open. Higher versions of Report Studio do open. e.g. 10.2.1

[{"Product":{"code":"SSEP7J","label":"Cognos Business Intelligence"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Report Studio","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"10.1.1;10.1","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg21657938