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Troubleshooting
Problem
Maximo Base Services required remote access to the middleware server and Enabling RXA connection on Windows 2008 middleware server is a must for a successful installation
Symptom
Enabling RXA connection on Windows 2008 middleware server
You might encounter the error CTGIN2268E: Remote Access Connection
failed if you are using a Windows 2008 64 bits environment with both
IPv6 and IPv4 configured. This occurs because the product installer is
not able to import the middleware information using the fully qualified
host name. You might also encounter error CTGIN2283E: Exception caught
while connecting to the remote server and exception CTGIN2138E:
Connection to remote system failed. To work around these errors, you
must enable the RXA connection on Windows 2008 middleware server.
CTGIN2063E The remote access user ID and password do not have appropriate access to hostname: <server> on list of errors that can be fixed by this technote.
Cause
Remote Access not properly configured in the OS even as the user account installing Maximo has been added to the Remote Desktop User Group within the OS.
If wasadmin has been added to the remote desktop user group and all remote access is enabled with the following:
a. Routing and remote access is started
b. Windows firewall is stopped.
c. Remote Access connection manager is started
d. "Remote Desktop" is enabled and "Remote Users" list contains "Administrator".
Enabling RXA connection on Windows 2008 middleware server
You might encounter the error CTGIN2268E: Remote Access Connection
failed if you are using a Windows 2008 64 bits environment with both
IPv6 and IPv4 configured. This occurs because the product installer is
not able to import the middleware information using the fully qualified
host name. You might also encounter error CTGIN2283E: Exception caught
while connecting to the remote server and exception CTGIN2138E:
Connection to remote system failed. To work around these errors, you
must enable the RXA connection on Windows 2008 middleware server.
Resolving The Problem
Search for this entry in your de_trace.log –
Look for the IP Entry - if your parm 1=0 similar to below:
2009-11-07 15:15:57.241+02:00 1 SIRuntimeImpl checkAccess
Tivoli-test-srv-vm IP Entry, parm 1 = 0
Then this might be the issue as a successful install should have parm 1 = 1
To workaround this issue – follow the solution below:
To properly configure the Windows 2008 server to accept RXA connections,
complete the following steps:
If a firewall is enabled, make sure "File and Printer Sharing" service
has an exception to firewall rule.
Make sure IPV4 is enabled. Then, make sure you are able to ping the host
name from the Maximo workstation.
Verify that the registry entry LocalAccountTokenFilterPolicy has Value
data of 1. This is located at:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\ System.
If this registry entry does not exist, add it as a DWORD value.
After you take these steps, the Windows 2008 machine is ready to make an
RXA connection.
From the registry editor –> Edit –> New -> DWORD value -> LocalAccountTokenFilterPolicy -> value of 1 in hexadecimal
If the problem persist - please open a new PMR with support.
[{"Product":{"code":"SSLKT6","label":"IBM Maximo Asset Management"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Not Applicable","Platform":[{"code":"PF033","label":"Windows"}],"Version":"7.1.1;7.1.2;7.2;7.2.1;7.5","Edition":"All Editions","Line of Business":{"code":"LOB59","label":"Sustainability Software"}},{"Product":{"code":"SSLKT6","label":"IBM Maximo Asset Management"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":" ","Platform":[{"code":"","label":""}],"Version":"","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}},{"Product":{"code":"SSKTXT","label":"Tivoli Change and Configuration Management Database"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":" ","Platform":[{"code":"","label":""}],"Version":"","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}},{"Product":{"code":"SS6HJK","label":"Tivoli Service Request Manager"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":" ","Platform":[{"code":"","label":""}],"Version":"","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]
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Document Information
More support for:
IBM Maximo Asset Management
Software version:
7.1.1, 7.1.2, 7.2, 7.2.1, 7.5
Operating system(s):
Windows
Document number:
132697
Modified date:
13 April 2021
UID
swg21412635
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