IBM Support

Reconcile process hangs if loglevel is set to debug3 for ssh

Troubleshooting


Problem

IBM Spectrum Protect Snapshot will hang if the ssh shell is set with a high debug level (loglevel debug3).

Symptom

In IBM Spectrum Protect Snapshot the reconcile process will hang when the ssh shell is set with a high debugging level (loglevel debug3). As result, the reconcile process does not finish and hangs forever.

The only available option is to kill the process.

Cause

The cause of the issue is in the debug level of the ssh in the related config file.

Diagnosing The Problem

Check the ssh config file under <HOME>/.ssh/ and check if the option "loglevel" is set to debug3 .

Resolving The Problem

In the config file <HOME>/.ssh/

- remove or comment the option "loglevel debug3"

then retry the operation.

Set the logvel option only under direction of Support.

[{"Product":{"code":"SSERFV","label":"IBM Spectrum Protect Snapshot"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"Not Applicable","Platform":[{"code":"PF002","label":"AIX"}],"Version":"4.1.6","Edition":"All Editions","Line of Business":{"code":"LOB26","label":"Storage"}}]

Document Information

Modified date:
01 February 2022

UID

swg21996923