Troubleshooting
Problem
Symptom
Cause
Diagnosing The Problem
To test the firewall connections to see whether they are open, run theses commands one at a time from Windows Power Shell only:
Test-NetConnection <IMM-IP> -port 80
Test-NetConnection <IMM-IP> -port 443
Test-NetConnection <IMM-IP> -port 3900
Test-NetConnection <IMM-IP> -port 5900
If the test succeeds, "TcpTestSucceeded : True" shows as one of the lines in the results.
If the test fails, "TcpTestSucceeded : False" shows as one of the lines in the results.
Resolving The Problem
To resolve the issue, confirm "TcpTestSucceeded : True" for all 4 ports. The IMM browser (graphical user interface) remote control access option to "use the browser client" requires 4 ports to be open for full functionality. Ports 80, 443, 3900 and 5900 must all be open for the GUI to run and to do hardware firmware updates with remote control. If any of the ports show "TcpTestSucceeded : False", work with your network team to ensure that all ports are open.
If all ports are open, but access still does not work. Restart the IMM. Also, check if any other appliances' IMM are doing the same thing.
Document Location
Worldwide
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Document Information
Modified date:
29 December 2023
UID
ibm17103657