IBM Support

QRadar: How to open a case requesting a US Citizen?

Question & Answer


Question

How do we open a case, request a US citizen, and provide scrubbed logs?

Cause

Your business requires that it works only with US citizens.

Answer

  1. Reach out to your IBM Sales Representative that you are interested in compensating IBM for US Secure Support by a United States of America citizen. 
  2. After your team accepts the US Secure Support offering, open a case and indicate business restrictions, such as no screen share.
  3. Provide scrubbed logs. 

[{"Line of Business":{"code":"LOB24","label":"Security Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSBQAC","label":"IBM Security QRadar SIEM"},"ARM Category":[{"code":"a8m0z000000cwsyAAA","label":"Admin Tasks"}],"Platform":[{"code":"PF016","label":"Linux"}],"Version":"All Versions","Type":"MASTER"}]

Document Information

Modified date:
11 October 2023

UID

ibm17047908