Troubleshooting
Problem
Administrators who try to run a test in a log source receive the error:
An unknown error has occurred. Please refer to the browser's console for additional information.
Cause
The issue is related to the defect IJ32040:
Diagnosing The Problem
The issue can be reproduced with the following steps:
- Log in to the QRadar graphical interface.
- Go to Log Source Management app.
- Open a log source and start the test on the Test tab.
- The following pop-up window is displayed:
Result:
The test fails to run and a pop-up window with the "An unknown error has occurred" error is displayed.
Resolving The Problem
Administrators have to add the word origin- before the console name in the URL they use to access QRoC.
URL example:
https://origin-console-xxxx.qradar.ibmcloud.com/
If the issues persists, contact QRadar Support for assistance.
Related Information
Document Location
Worldwide
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Document Information
Modified date:
25 June 2024
UID
ibm17157522