IBM Support

QRadar: After upgrade status unknown

Troubleshooting


Problem

After an upgrade, the managed host is showing as unknown in System and License Management. 

Symptom

Unable to SSH to the managed host.

Cause

Upgrade had a reboot, and the system is waiting for manual input.

Resolving The Problem

  1. Connect to the managed host with IMM, or equivalent.
  2. Connect to a remote console for the managed host.
  3. You might see a screen for a disk failure, and waiting for you to say to continue. For Raid 6, one disk failure isn't a show stopper. 
    IMPORTANT: if the error is not about a failed disk, do not continue these instructions.
  4. Press Enter.
  5. Type any key such as 'a'.
  6. Press Enter.
  7. Enter again.
  8. The boot process continues and the managed host is back online. 
    Note: if you have a hardware maintenance contract, you can open a case to work on the disk failure.

Document Location

Worldwide

[{"Type":"MASTER","Line of Business":{"code":"LOB24","label":"Security Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSBQAC","label":"IBM Security QRadar SIEM"},"ARM Category":[{"code":"a8m0z000000cwtdAAA","label":"Upgrade"}],"ARM Case Number":"TS014906135","Platform":[{"code":"PF016","label":"Linux"}],"Version":"All Versions"}]

Document Information

Modified date:
15 December 2023

UID

ibm17097763