Troubleshooting
Problem
After an upgrade, the managed host is showing as unknown in System and License Management.
Symptom
Unable to SSH to the managed host.
Cause
Upgrade had a reboot, and the system is waiting for manual input.
Resolving The Problem
- Connect to the managed host with IMM, or equivalent.
- Connect to a remote console for the managed host.
- You might see a screen for a disk failure, and waiting for you to say to continue. For Raid 6, one disk failure isn't a show stopper.
IMPORTANT: if the error is not about a failed disk, do not continue these instructions. - Press Enter.
- Type any key such as 'a'.
- Press Enter.
- Enter again.
- The boot process continues and the managed host is back online.
Note: if you have a hardware maintenance contract, you can open a case to work on the disk failure.
Document Location
Worldwide
[{"Type":"MASTER","Line of Business":{"code":"LOB24","label":"Security Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSBQAC","label":"IBM Security QRadar SIEM"},"ARM Category":[{"code":"a8m0z000000cwtdAAA","label":"Upgrade"}],"ARM Case Number":"TS014906135","Platform":[{"code":"PF016","label":"Linux"}],"Version":"All Versions"}]
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Document Information
Modified date:
15 December 2023
UID
ibm17097763