Troubleshooting
Problem
Running reports in Tivoli Integrated Portal Common Reporting generates errors regarding logon failure.
Cause
The sysadmin password has expired.
Diagnosing The Problem
The following error is seen when running reports in TIP:
QE-DEF-0285 The logon failed. QE-DEF-0321 The userID or password is
either missing or invalid. RQP-DEF-0068 Unable to connect to at least
one database during a multi-database attach to 1 database(s) in: TDW
UDA-SQL-0031 Unable to access the "TDW" database. UDA-SQL-0129 Invalid
login information was detected by the underlying database. [IBM][CLI
Driver] SQL30082N Security processing failed with reason "1" ("PASSWORD
EXPIRED"). SQLSTATE=08001

Trying to login to the Tivoli Enterprise Portal will fail with a KFWITM393E message.
Resolving The Problem
The sysadmin password has expired. This is a local Windows account created during initial configuration. Reset the password for the account. There is a "password never expires" option that can be set to avoid this issue in the future.
IMPORTANT: The sysadmin user will not be listed in the User Accounts application. As shown below, the sysadmin user can only be accessed in the Computer Management application and the password will need to be updated there.

After updating the account, restart the warehouse proxy agent service and run the reports again.
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Document Information
Modified date:
17 June 2018
UID
swg21652842