IBM Support

"Pushing the AppContext Error : null" error message

Question & Answer


Question

What does the "Pushing the AppContext Error : null" message signify?

Cause

Countless "Pushing the AppContext Error : null" messages logged in Content Platform Engine (CPE) trace and error logs.

Answer

"Pushing the AppContext Error : null" message indicates that CPE cannot locate a WebSphere security domain. This is a harmless error if customers do not utilize WebSphere security domain, and instead is using WebSphere global security to perform authentication.

This error will occur whenever CPE reaches out to WebSphere to perform authentication.

[{"Product":{"code":"SSNW2F","label":"FileNet P8 Platform"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Content Engine","Platform":[{"code":"PF033","label":"Windows"},{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"}],"Version":"5.2.1","Edition":"All Editions","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

More support for:
FileNet P8 Platform

Software version:
5.2.1

Operating system(s):
Windows, AIX, HP-UX, Linux, Solaris

Document number:
531895

Modified date:
17 June 2018

UID

swg21961883