Question & Answer
Question
What does the "Pushing the AppContext Error : null" message signify?
Cause
Countless "Pushing the AppContext Error : null" messages logged in Content Platform Engine (CPE) trace and error logs.
Answer
"Pushing the AppContext Error : null" message indicates that CPE cannot locate a WebSphere security domain. This is a harmless error if customers do not utilize WebSphere security domain, and instead is using WebSphere global security to perform authentication.
This error will occur whenever CPE reaches out to WebSphere to perform authentication.
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Document Information
More support for:
FileNet P8 Platform
Software version:
5.2.1
Operating system(s):
Windows, AIX, HP-UX, Linux, Solaris
Document number:
531895
Modified date:
17 June 2018
UID
swg21961883