IBM Support

Providing Documentation to Support

Question & Answer


Question

How can I send documents/files for troubleshooting Problem Cases (previously called PMRs)

Cause

Please follow one of the convenient methods below.

Answer

To diagnose or identify a problem, it is sometimes necessary to provide Technical Support with data and information from your system. You can submit files using one of the following methods to help speed problem diagnosis:


Notes:
  • Do not submit files until you have opened a Case (or PMR), which can be created from your account on the Spectrum Protect Product page, or by directly calling the support center.
  • You should compress the files to be transferred (use zip, gzip, rar or tar format)
  • For help with ECuRep, reference the IBM Enhanced Customer Data Repository (ECuRep) overview.
  • Your files will be deleted seven (7) days after the PMR is closed.
Attaching files to a Case using the "Upload Files" button

You can attach diagnostic data to a case from within the Spectrum Protect Product page.
  1. Log in to your account.
  2. Click on "Go to my Cases".
  3. Select the Case that you need to upload the files.
  4. Click on the "Upload Files" button on the right-hand side of the screen
  5. This will open a dialog box to upload the files:
  6. You can either drag and drop the files into the window or Click on the top of the window to browse for the files you want to upload.
  7. After you have the files selected or dropped into the window, then click on the Upload bar at the bottom.
  8. The uploaded files will be attached directly to the Case that you were viewing at the time you performed the upload.


Uploading files directly to the ECuRep repository using a web browser

You can directly upload diagnostic data to the Enhanced Customer Data Repository (ECuRep), within a web browser
  1. Use the following link to access the ECuRep upload page:
  2. From the Secure Upload tab, select the tab for either a PMR or a Case depending on which interface you are using.
  3. Enter the PMR or Case that is associated to the data you want to upload.
  4. This will open a dialog box to upload the files:
  5. You can either drag and drop the files into the window or Click on the top of the window to browse for the files you want to upload.
  6. After you have the files selected or dropped into the window, then click on the Upload bar at the bottom.
  7. The uploaded files will be attached directly to the Case or PMR number that you entered on the previous screen.

FTP files directly to the ECuRep repository

The ECuRep FTP site allows you to directly upload diagnostic data to the repository.
To submit files using FTP, you will need your full Case number which consists of "TS" followed by a 9-digit number; or if you are still working with a PMR, then you will need to supply the Full PMR number including the Branch and Country code associated with the PMR record.

Use the following steps to submit files to the FTP server:
  1. From a command prompt, terminal window, or FTP client, FTP to the following site:
    • ftp ftp.ecurep.ibm.com
  2. Login as anonymous.
  3. Enter your e-mail address as the password.
  4. You must change to /toibm/tivoli. For example:
    • cd /toibm/tivoli
  5. Enter the following command to enable binary mode for the FTP session:
    • binary
  6. It is critical that you include the full Case or PMR number as part of the naming convention for the file that is being uploaded. If the Case or PMR number cannot be determined the data will not be associated to your record and the uploaded file(s) will subsequently be deleted.
    • For example:
    • When using a Case number, the file naming convention would be:
      • TSxxxxxxxxx.yyy.zzz
    • When using a PMR record number, the naming convention would be:
      • xxxxx.bbb.ccc.yyy.zzz
    • Where,
      • xxxxxxx is the Case or PMR number
      • bbb is the Branch
      • ccc is the Country code
      • yyy is a unique file name
      • zzz is the file type or file extension
    • Example 1:
      • TS000123456.logdata.tar
      • 12345.055.000.traces_april_4.zip
  7. Note: If possible, you should compress the file to be transferred using ZIP or TAR format.
  8. Enter the following command to put the file on the server:
    • put file_name
    • Example:
      • put 12345.055.000.traces_april_4.zip
  9. Enter the following command to end your FTP session:
    • quit
Secure upload to the Blue Diamond repository

The Blue Diamond repository is for those customers that require the ability to protect the privacy and confidentiality of data received from Health Care Providers, per the 2010 updates to the HIPAA laws. The upload for this Most Sensitive Confidential Information is only for those customers that have registered for this service and have a valid logon for the Blue Diamond repository. The diagnostic data can be securely uploaded to the Blue Diamond repository using this link: It will be necessary to acknowledge the disclaimer and logon to the site, then:
  1. Select the upload button on the right-hand side of the screen to transfer diagnostic data to the Blue Diamond FTP server.
  2. You will be presented with a dialog box to browse for the files you want to upload.
  3. Select the diagnostic files for upload.

[{"Product":{"code":"SSEQVQ","label":"IBM Spectrum Protect"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"Not Applicable","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"Version Independent","Edition":"","Line of Business":{"code":"LOB26","label":"Storage"}}]

Document Information

Modified date:
17 June 2018

UID

swg22016639