Troubleshooting
Problem
Symptom
root account is disabled
Cause
For FOS 9.0, 8.x and 7.x. root access might have been set to disabled or set to allowed at console only.
Resolving The Problem
IBM_switch:admin> rootaccess --show
RootAccess: consoleonly
IBM_switch:admin> userconfig --show root
Account name: root*
Description: root
Enabled: Yes
Password Last Change Date: Unknown (UTC)
Password Expiration Date: Not Applicable (UTC)
Locked: No
Role: root
Day Time Access: N/A
REST Auth Token: No
RootAccess can be of following 3 values.
none Disables logging in to the switch as root through all interfaces
consoleonly Allows logging in to the switch as root through console only. This is the default setting.
all Allows logging in to the switch as root through all interfaces
To enable access through all interfaces, run the command
IBM_switch:admin> rootaccess --set all
Document Location
Worldwide
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Document Information
More support for:
IBM System Networking SAN128B-6
Component:
Brocade IBM B-Type->Problems
Document number:
6832140
Modified date:
03 March 2023
UID
ibm16832140