Troubleshooting
Problem
There may be problems with downloading CIT .spb files. The SPB extension can be incorrectly marked as unsafe by some external firewalls.
Symptom
Install or Upgrade Scanner action on BigFix Console failed while executing on endpoints while downloading scanner .spb installation files.
Install or Upgrade Scanner action status will be marked as failed.
Cause
This is a false positive hit on the firewall.
Resolving The Problem
Please adjusts your firewall rules to eliminate a false positive event.
[{"Product":{"code":"SS8JFY","label":"IBM License Metric Tool"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"Version Independent","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]
Was this topic helpful?
Document Information
Modified date:
19 August 2022
UID
swg21994708