IBM Support

PowerVC: "Unable to retrieve data from the server" Message Returned After Installation

Troubleshooting


Problem

This document defines and resolves a PowerVC configuration issue.

Symptom

After a successful installation of PowerVC, the Web interface displays the the following error message:

"Unable to retrieve data from the server"

This picture shows the error in the GUI.  The error box shows, "Unable to retrieve data from server."

Cause

The PowerVC server must be able to resolve the PowerVC host name to an IP address.
Without DNS resolution or local host table resolution of the name, PowerVC cannot correctly connect to the DB2 server hosting required PowerVC content.

Diagnosing The Problem

Attempt to ping the PowerVC host name from the command line of the PowerVC management server.
If this fails, resolve/fix the DNS configuration.

Resolving The Problem

Update the DNS entry for the IP address used by the PowerVC management server.

[{"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Product":{"code":"SSXK2N","label":"PowerVC Standard Edition"},"Component":"--","Platform":[{"code":"PF016","label":"Linux"}],"Version":"Version Independent","Edition":"","Line of Business":{"code":"LOB57","label":"Power"}},{"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Product":{"code":"SSXK2N","label":"PowerVC Standard Edition"},"Component":"Not Applicable","Platform":[{"code":"","label":""}],"Version":"","Edition":"","Line of Business":{"code":"LOB57","label":"Power"}}]

Document Information

Modified date:
09 August 2018

UID

nas8N1020093