Troubleshooting
Problem
It is possible editing a network will not show a SEA (shared Ethernet adapter) created AFTER the network was original created.
Symptom
A new SEA is created, that SEA is selectable when creating a NEW network in PowerVC.
Editing an existing network the SEA is not listed.
Cause
APAR IT35568 has been created to track this issue.
Environment
PowerVC 2.0 using SEA managed networks
Diagnosing The Problem
Create a network and select SEAs to use
After which, create a NEW SEA in VIOS
Return to PowerVC and edit the network created in the first step.. .the new SEA will not be listed.
Create a NEW network in PowerVC, the SEA created in step 2 will be available.
You have recreated this issue.
Resolving The Problem
APAR IT35568
ifix published https://www.ibm.com/support/fixcentral/swg/selectFixes?parent=ibm%7EOther%20softwa[…]ther+software/PowerVC&release=2.0.0.0&platform=All&function=all
IT35568IT35277-2.0.0.0
IT35568IT35277-2.0.0.0
Fixed in PowerVC 2.1
Document Location
Worldwide
[{"Line of Business":{"code":"LOB57","label":"Power"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Product":{"code":"SSGRZY","label":"IBM Cloud PowerVC Manager"},"ARM Category":[{"code":"a8m50000000L0jDAAS","label":"PowerVC"}],"ARM Case Number":"TS004810942","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Version(s)"}]
Was this topic helpful?
Document Information
Modified date:
20 April 2021
UID
ibm16405950