Question & Answer
Question
The goal of this document is to provide guidelines and reference to common issues, troubleshooting, and data gathering prior to engaging IBM’s Microsoft Remote Support.
Cause
Common problems
· Unexpected failover
· Clustered disk not accessible
· Cannot bring resource online
· Cannot start service
· Installation issues
· File and print issues
The list above is certainly not the only issues you may see in your clustered environment, but these are the most common. Below is some good troubleshooting links:
Answer
Troubleshooting
Windows 2003 clustering
Server Cluster Troubleshooting
http://technet.microsoft.com/en-us/library/cc776978(v=ws.10).aspx
Windows 2008 R2 clustering
Use Validation Tests for Troubleshooting a Failover Cluster
http://technet.microsoft.com/en-us/library/cc770807.aspx
TechNet Webcast: Failover Cluster Troubleshooting with Windows Server 2008 R2 (Level 300)
https://msevents.microsoft.com/cui/EventDetail.aspx?culture=en-US&EventId=1032399048
-----------------Gathering Data for IBM's Microsoft Remote Support-------------------
Fortunately, Microsoft has made available a simplistic downloadable data gathering tool called Microsoft Product Support Reporting Tool (MPS Report). The MPS report is log collection package which collect a variety system information and event logs.
For 2003 Operating systems
Microsoft Premier Field Engineering Platform Reporting Tool (MPS_REPORTS)
http://www.microsoft.com/downloads/details.aspx?FamilyID=00AD0EAC-720F-4441-9EF6-EA9F657B5C2F&displaylang=e&displaylang=en
For 2008 Operating Systems and later
Microsoft Product Support Reports
http://www.microsoft.com/download/en/details.aspx?displaylang=en&id=24745
---------------------------Sending Data to IBM Remote Support----------------------------
IMPORTANT!!!
Note: To ensure the highest security of any information sent to IBM, please review the following steps.
1) Upload all requested data/files/logs to the following site, do not send via email.
https://www.ecurep.ibm.com/app/upload
Choose Windows in the Upload is for drop down box.
2) It is recommended that you encrypt your data before uploading. (Most compression software will allow encryption with a password.)
3) Please do not send confidential, sensitive or government restricted data.
Related Information
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Document Information
More support for:
IBM Support for Microsoft Applications
Software version:
1.0
Operating system(s):
Windows
Document number:
670985
Modified date:
03 January 2022
UID
isg3T1013006