Troubleshooting
Problem
This technote explains why creating IBM® Rational® ClearCase® views fail on clients with Veritas® NetBackup and McAfee® AntiVirus 8.x installed.
Symptom
The complete view creation error is occurs as follows:
Note: A snapshot view is being created with the name Test.
ClearCase View Tool
Error creating view -- 'Test'.
Created view.
Host-local path: HOST:C:\temp\Test.vws
Global path: \\HOST\share\Test.vws
Created snapshot view directory "C:\snapshot_views\Test".
Unable to copy "C:\DOCUME~1\USER1\LOCALS~1\Temp\tmp01234" to "\\HOST\share\Test.vws\config_spec":
Bad file descriptor.
Unable to restore \\HOST\share\Test.vws\config_spec.bak to \\HOST\share\Test.vws\config_spec: Bad file descriptor
Original config spec may be in an unreliable state.
Removing the view.
Removing references from VOB "\VOB-tag" ...
Removed references to view "\\HOST\share\Test.vws" from VOB "\VOB-tag".
Also seen is an Internal Error detected in "../map_cache.c" line 2191 error.
Cause
If both Veritas NetBackup and McAfee VirusScan are installed, the cause of the problem is related to an application conflict between McAfee and Veritas.
Review technote 1240884 for another issue related to this application conflict.
Diagnosing The Problem
Check to see if both Veritas NetBackup and McAfee VirusScan is installed.
Resolving The Problem
Below is the relevant KB article from McAfee that explains the cause and the solution:
Solution ID kb40024 - Blue Screen after installing VirusScan Enterprise 8.0i
After updating the Veritas driver and installing the new McAfee patch 11, the problems being seen in ClearCase will be resolved. It appears that while the issue is between Veritas and McAfee, it only shows itself when third party applications make specific types of network access requests.
Related Information
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Document Information
Modified date:
16 June 2018
UID
swg21218303