IBM Support

"null" user name showing in TIP Banner

Troubleshooting


Problem

After editing the TIP banner in Tivoli Integrated Portal, per the TIP Customization guide, the user name is shown as null in the Banner.

Symptom

The TIP banner shows the following: Welcome null and then the user name :


Cause

The customization edits corrupted the customizationProperties.xml file.

Resolving The Problem

Restore to a backup copy of the customizationProperties.xml file.

[{"Product":{"code":"SSRLR8","label":"Tivoli Components"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Tivoli Integrated Portal (TIP)","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"2.2","Edition":"","Line of Business":{"code":"","label":""}}]

Document Information

More support for:
Tivoli Components

Software version:
2.2

Operating system(s):
AIX, Linux, Solaris, Windows

Document number:
246851

Modified date:
17 June 2018

UID

swg21680938

Manage My Notification Subscriptions