IBM Support

QRadar:Office365 ログ・ソース セットアップの為の接続確認

Troubleshooting


Problem

QRadar Office 365ログソースに必要なすべての設定と構成オプションは正しいにも関わらず、ログ・ソースのステータスは依然としてエラーである。

Cause

このログソースには、 manage.office.com および login.windows.net  への接続が必要です。 接続を確立できない時は、ログ・ソースのステータスにエラーが表示されます。

Resolving The Problem

Office 365 ログ・ソース構成で使用されるターゲットの Event Collector にSSH接続して次のコマンドを実行して接続をテストします。
openssl s_client -showcerts -host manage.office.com -port 443



openssl s_client -showcerts -host login.windows.net -port 443

ハンドシェイクが成功すると、メッセージ CONNECTED(00000003) が表示され、証明書が表示されます。 このメッセージが表示されない場合は、プロキシまたはファイアウォールが接続をブロックしていないことを確認する必要があります。



[{"Product":{"code":"SSBQAC","label":"IBM Security QRadar SIEM"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Integrations - 3rd Party","Platform":[{"code":"PF016","label":"Linux"}],"Version":"7.1;7.2","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Document Information

Modified date:
30 September 2019

UID

ibm10964985