Troubleshooting
Problem
RTM installation failed due to rtm installation directory is a disk volume instead of a regular directory
Symptom
RTM installation failed with the following error in log /var/log/rtm.install.log
/var/log/rtm.install.log
05/02/19 15:41:52 PM - NOTICE: Move /opt/cacti to /opt/cacti_bak20190502154152_28235 . 05/02/19 15:41:52 PM - ERROR: Can not move /opt/cacti to /opt/cacti_bak20190502154152_28235
Cause
/opt/cacti is a volume instead of a regular directory
So any modification of /opt/cacti is forbidden.
Diagnosing The Problem
Run "df -h | grep cacti", you will see /opt/cacti is listed as a volume.
Resolving The Problem
Contact system admin, remove /opt/cacti as a volume. Or install RTM in a different directory.
Document Location
Worldwide
[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSZT2D","label":"IBM Spectrum LSF RTM"},"Component":"","Platform":[{"code":"PF016","label":"Linux"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
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Document Information
Modified date:
10 May 2019
UID
ibm10883392