Troubleshooting
Problem
After registering the Identity Insight plug-in for i2, the Identity Insight pane does not come up as expected.
Symptom
You can see in Options-->Customize-->Plug-ins, that the plug-in is loaded.

However, in Customize-->Panes, the Identity Insight plug-in is greyed out.

Cause
The most likely cause is that the system may have had a previous installation of Analyst's Notebook, and some registry keys remained.
Resolving The Problem
You may choose one of two possible ways to resolve this.
Option 1 - Edit the Windows registry
1) Close Analyst's Notebook
2) Windows-->Start-->Run regedt32
3) Delete registry folder HKEY_CURRENT_USER\Software\i2\Analyst's Notebook 7
4) Start Analyst's Notebook
Now the Identity Insight pane appears, and is functional.
Option 2 - Run Reset Toolbars utility
1) Close Analyst's Notebook
2) Run Reset Toolbars.exe from C:\Program Files (x86)\i2 Analyst's Notebook 9\Utils or, if using Analyst's Notebook Premium C:\Program Files (x86)\IBM i2 ANB Premium 9\ANB\Utils
3) Start Analyst's Notebook
Document Location
Worldwide
[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSXUXD","label":"i2 Analyst's Notebook"},"Component":"","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]
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Document Information
Modified date:
26 April 2019
UID
ibm10882764