IBM Support

QRadar: 「無効なバックアップ・アーカイブ」が原因で構成バックアップをインポートできません。

Troubleshooting


Problem

構成バックアップをインポートしようとすると、下記のエラー・メッセージが表示されます :
バックアップ・アーカイブが無効です。アップロードしようとしているファイルが 512 M 未満であることを確認してください。
 

Cause

ユーザー・インターフェース (UI) のバックアップ・インポート機能には、512 MB のサイズ制限があります。ご使用の環境に大規模な構成がある場合、構成のバックアップ・サイズは UI がサポートするサイズを超えて拡張することができます。インポートしようとしているファイルのサイズが 512 MB を超える場合、次のエラー ( 赤字 ) が表示されます :

Diagnosing The Problem

上記で表示されているエラー・メッセージは、サイズ制限の問題を示しています。また、インポートしようとしているファイルが、下記のキャプチャーに表示されている 512 MB よりも大きいことをローカルでも確認できます。

Resolving The Problem

ファイル・サイズの制限は UI 上のみとなります。以下のバックエンド手順を実施することにより、512 MB より大きい構成バックアップをインポートすることができます。

手順:
  1. SCP または SFTP でルート・アカウントを使用して、コンソールへの接続をオープンにします。
  2. ファイル・サイズが 512 MB より大きい任意の構成バックアップを /store/backupHost/inbound にコピーします。
  3. コンソール UI にログインします。
  4. 管理」>「システム構成」>「バックアップ / リカバリー」をクリックします。この操作でバックアップの同期が始まり、 QRadar は上記ステップ 2. でアップロードされたファイルのバックアップ・アーカイブ処理を開始します。この時点では意図したバックアップ・アーカイブはまだリストされていません。
  5. 5. 「バックアップ / リカバリー」ウィンドウを閉じ、数分待ってから再オープンしてください。
    結果: 意図したバックアップ・アーカイブが「バックアップ / リカバリー」ウィンドウにリストされ、必要に応じてリストアできます。

[{"Product":{"code":"SSBQAC","label":"IBM Security QRadar SIEM"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Installation","Platform":[{"code":"PF016","label":"Linux"}],"Version":"7.2","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Document Information

Modified date:
08 April 2020

UID

ibm10880823