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QRadar: バックアップした構成をリストア後、再オープン時のオフェンス・クローズについて

Question & Answer


Question

新しいアプライアンスにマイグレーションするために古い QRadar インスタンスをアップグレードした後、ユーザーガイドの内容どおりに構成およびデータのバックアップとリストアを実行しました。その際、なぜすべてのオフェンスは「クローズ」でマークされるのでしょうか ?

Cause

リストア・プロセスは、システム内のすべてのオフェンスをクローズするよう設計されています。これは、データベースの破損が発生する事象を回避するためです。残念ながら、システムはそのタイプのアクションが許可されていないため、該当のオフェンスを再オープンまたはリカバリーする方法はございません。これは、オフェンスがクローズしないとすぐに同じ基準で新しいオフェンスが作成される可能性があるためです。

Answer

このオフェンス・クローズは新規システムにリストア、または既存のシステムにリストアする場合の正常な動作です。オフェンスの追跡方法によるものです。なぜなら追跡することでオフェンスの一部を取得し、新しいシステムでリストアすると、オフェンスが正しくないステータスになる可能性があるためです。そのため、オフェンスをクローズする必要があります。

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Document Information

Modified date:
08 April 2020

UID

ibm10876254