Troubleshooting
Problem
The LPSERVE (LPD) started procedure is producing an EZB0773I message in the SYSPRINT with the reason as OK. The connection number may vary. These messages do not appear to have any relationship to printer activity being performed by the server, and there is no other indication of any failures.
Symptom
EZB0773I Connection 0 terminated because "OK"
Cause
The EZB0773I message is produced whenever a session with a client ends before any print request is completely processed. In an error condition, the reason given at the end of the message would report some error code (such as 'Foreign host unexpectedly closed the connection') instead of 'OK'. However LPR query requests (normally) terminate without any print data, resulting in this message being produced.
Resolving The Problem
Ignore this message. If the number of occurrences seems excessive, investigate if there are one or more client systems repetitively querying printer status. The LPSERVE trace/debug facilities can be enabled to help identify the source of these connections. See the LPD Server Traces section of IP Diagnosis Guide for more information. A SYSTCPDA CTRACE (packet trace) can also be used.
Related Information
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Document Information
Modified date:
15 June 2018
UID
swg21242294