IBM Support

QRadar: コンソールでのログイン時に認証されない事象について

Troubleshooting


Problem

ユーザーがログインする時に、該当のエラーが発生します:

"Authentication attempt blocked, user is already authenticated. Ensure you are not logged in on a different host."

「認証がブロックされました。ユーザーは既に認証されています。 別のホストがログインしていないことを確認してください。」

Cause

「システム設定」の「固有ユーザー・アカウント・ログイン」の値が true に設定されています。この値を true に設定すると、Qradar が一つのユーザーに対して複数回認証させないようにします。この値を false に変更し、非アクティブ・タイムアウト値を設定すると、複数のセッションにログインできますが、非アクティブの場合はセッションを閉じます。

Resolving The Problem

問題を解決するには:

1. 管理者特権で QRadar ユーザー・インターフェースにログインします。

2. 「管理」タブをクリックします。

3. 「システム設定」アイコンをクリックします。

4. 「認証設定」をクリックします。

5. 「固有ユーザー・アカウント・ログイン」の項目を「 False 」に設定します。

image-20181214144151-1

6. 「非アクティブ・タイムアウト」の項目で、非アクティブ時にタイムアウトするまでの時間(分)を設定します。

image-20181214150947-1

7. 「管理」タブで「変更のデプロイ」をクリックします。

image-20181214151220-2

設定完了後、ユーザー資格情報を使用して複数の QRadar セッションにログインできるようになります。

QRadar に関する情報は以下のリンクアイコンからも確認できますのでご参照ください。


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Document Information

Modified date:
28 February 2019

UID

ibm10787993