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CreateProcess failed error when running install.bat from WebSphere Commerce Feature Pack 1 or 2 *|* -2DC4F2D570D983E08525

Question & Answer


Question

CreateProcess failed error when running install.bat from WebSphere Commerce Feature Pack 1 or 2 *|* -2DC4F2D570D983E0852572DD006B56C7- *|*

Answer

Technote (troubleshooting)


Problem(Abstract)

You run the install.bat from the feature pack install and an Install Shield Wizard dialog box opens with the following text:

CreateProcess failed ==> %1 is not a valid Win32 application

Cause

The installer tries to use the Windows user assigned temp directory but it encounters a problem.

Resolving the problem

  1. Create a temporary directory. For example C:\mytemp
  2. Open a MS-DOS command prompt and switch to the directory that contains the install.bat command.
  3. Run the install.bat with the is:tempdir parameter as follows:

    install -is:tempdir c:\mytemp

Cross reference information
SegmentProductComponentPlatformVersionEdition
CommerceWebSphere Commerce - ExpressInstallationWindows6.0.0.1 6.0.0.2
CommerceWebSphere Commerce Professional EditionInstallationWindows6.0.0.1 6.0.0.2

[{"Business Unit":{"code":"BU055","label":"Cognitive Applications"},"Product":{"code":"SS73G6","label":"Sterling Total Payments for Financial Services"},"Component":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"","label":""}}]

Document Information

Modified date:
12 October 2021

UID

ibm10765441