IBM Support

QRadar: Box DSM connections required with QRadar version 7.2.8

Troubleshooting


Problem

API communications with Box secure, Box will no longer provide support for products and services that rely on the Transport Layer Security (TLS) 1.0 encryption protocol as of June 25, 2018. In order to use the Box DSM, TLS 1.2 is required.

Cause

QRadar 7.2.8 Patch 6 and older use Java 7 and it doesn't support TLS 1.2 as default. As a result the BOX DSM will not work with  QRadar versions that support TLS 1.0. The change to support TLS 1.2 was first implemented in QRadar 7.3.0. and was back ported to QRadar 7.2.8 patch 7.

Resolving The Problem

To resolve this issue patch your deployment to QRadar 7.2.8 Patch 7 or greater which supports TLS 1.2.


Where do you find more information?

 



[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSBQAC","label":"IBM Security QRadar SIEM"},"Component":"DSMs","Platform":[{"code":"PF016","label":"Linux"}],"Version":"7.2.8 GA through patch 6","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Document Information

Modified date:
10 December 2018

UID

ibm10744483