IBM Support

QRadar: ローカル・ユーザー・アカウントでログインできない

Troubleshooting


Problem

コンソール・ホスト上で tomcat が矛盾がある状態で稼働していると、ユーザー認証に問題が発生する可能性があります。

Cause

この問題は、tomcat が矛盾のある状態の場合に発生する可能性があります。

Diagnosing The Problem

システム認証を使用していて以下の条件に当てはまる場合は、この記事の問題判別手順を実施することができます。

  • 問題のアカウントは最近作成されたアカウントである。
  • 問題のアカウントは認証画面は通過するが、下記のアドレスでブランクの画面が表示される。

    https://<qradarのホスト名>/console/core/jsp/Main.jsp

  • 以前作成したユーザーは問題なくログインできる。

Resolving The Problem

このタイプの矛盾は tomcat を再起動することで解消可能です。ただし、tomcat を再起動する前に、問題の原因がブラウザーでないことを確認するためにブラウザーのキャッシュの消去を試すべきです。

ブラウザーのキャッシュを消去してもなお問題が続く場合は、稼働中のコンソールから SSH 接続経由でログインして以下のコマンドを実行して tomcat を再起動することができます:

service tomcat restart

注意:tomcat を再起動するのに 10 分程度かそれ以上かかります。この間、ブラウザーの UI は使用できません。

QRadar に関する情報は以下のリンクからも確認できますのでご参照ください。



[{"Product":{"code":"SSBQAC","label":"IBM Security QRadar SIEM"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Admin Console","Platform":[{"code":"PF016","label":"Linux"}],"Version":"7.2","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Document Information

Modified date:
17 January 2019

UID

ibm10742129