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QRadar: 複数バージョンおよびアプライアンス間でのバックアップとリストア

Question & Answer


Question

どのような条件で構成情報のバックアップまたはリストアを適用できますか?

Cause

バックアップとリストアは適切に適用する必要があります。

Answer

構成のバックアップ:

  • 構成のバックアップをリストアする際は、同じ製品バージョンでかつパッチ・レベルのマシンにリストアする必要があります。どんな構成のバックアップが使用されてているかを確認するためには、コンソールのサーバーにsshでログイン後構成のバックアップを解凍して /opt/qradar/conf/patch_list の中を見ます。コマンド cat /opt/qradar/conf/patch_list を実行するとそのリストから現行のバージョンを確認することが可能です
  • 一般的にリストアはアプライアンスの異なるタイプではリストアできません。アプライアンス 2100 のバックアップを 3100 に適用することはできません。

データのバックアップ:

  • データはどのバージョンにもリストア可能ですが、正しく識別させるにはログまたはフロー・ソースの構成のバックアップ内容と一致させる必要があります。
QRadar に関する情報は以下のリンクからも確認できますのでご参照ください。

[{"Product":{"code":"SSBQAC","label":"IBM Security QRadar SIEM"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Admin Console","Platform":[{"code":"PF016","label":"Linux"}],"Version":"7.2;7.3","Edition":"All Editions","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Document Information

Modified date:
28 February 2019

UID

ibm10741769