IBM Support

Security Bulletin: IBM Security Access Manager Appliance is affected by a security vulnerability (CVE-2018-1850)

Security Bulletin


Summary

IBM Security Access Manager appliance is affected by a security vulnerability that could allow unauthorized operations when Advanced Access Control services are running.

Vulnerability Details

CVEID: CVE-2018-1850
DESCRIPTION: IBM Security Access Manager Appliance 9.0.3.1, 9.0.4.0 and 9.0.5.0 could allow unauthorized operations when Advanced Access Control services are running.
CVSS Base Score: 8.8
CVSS Temporal Score: See https://exchange.xforce.ibmcloud.com/vulnerabilities/150998 for the current score
CVSS Environmental Score*: Undefined
CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H)

Affected Products and Versions

Affected IBM Security Access Manager Appliance Affected Versions
IBM Security Access Manager 9.0.3.1-9.0.5.0

 

Remediation/Fixes

Product VRMF APAR Remediation
IBM Security Access Manager 9.0.3.1 - 9.0.5.0 IJ10386

1. For versions prior to 9.0.5.0, upgrade to 9.0.5.0: 9.0.5-ISS-ISAM-FP0000

2. Apply 9.0.5.0 Interim Fix 2:
9.0.5.0-ISS-ISAM-IF0002

 

Workarounds and Mitigations

None.

Get Notified about Future Security Bulletins

References

Off

Change History

16 October 2018: Original version published.

*The CVSS Environment Score is customer environment specific and will ultimately impact the Overall CVSS Score. Customers can evaluate the impact of this vulnerability in their environments by accessing the links in the Reference section of this Security Bulletin.

Disclaimer

According to the Forum of Incident Response and Security Teams (FIRST), the Common Vulnerability Scoring System (CVSS) is an "industry open standard designed to convey vulnerability severity and help to determine urgency and priority of response." IBM PROVIDES THE CVSS SCORES ""AS IS"" WITHOUT WARRANTY OF ANY KIND, INCLUDING THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. CUSTOMERS ARE RESPONSIBLE FOR ASSESSING THE IMPACT OF ANY ACTUAL OR POTENTIAL SECURITY VULNERABILITY.

[{"Business Unit":{"code":"BU008","label":"Security"},"Product":{"code":"SSQRZH","label":"IBM Security Access Manager Appliance"},"Component":"","Platform":[{"code":"PF004","label":"Appliance"}],"Version":"9.0.3.1;9.0.4.0;9.0.5.0","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}},{"Business Unit":{"code":"BU008","label":"Security"},"Product":{"code":"SSELE6","label":"IBM Security Access Manager for Mobile"},"Component":"","Platform":[{"code":"PF004","label":"Appliance"}],"Version":"9.0.3.1;9.0.4.0;9.0.5.0","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}},{"Business Unit":{"code":"BU008","label":"Security"},"Product":{"code":"SSPREK","label":"IBM Security Access Manager for Web"},"Component":"","Platform":[{"code":"PF004","label":"Appliance"}],"Version":"9.0.3.1;9.0.4.0;9.0.5.0","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Document Information

Modified date:
17 October 2018

UID

ibm10734555