Troubleshooting
Problem
On or after 21 September 2026, on a FIPS-enabled cluster, the maxinst pod (<instance_id>-<workspace_id>-manage-maxinst) fails to start or crashes during the database initialisation/upgrade phase.
Symptom
On or after 21 September 2026, on a FIPS-enabled cluster, one or both of the following will be observed:
The maxinst pod (<instance_id>-<workspace_id>-manage-maxinst) fails to start or crashes during the database initialisation/upgrade phase.
The maxinst pod logs contain warnings similar to:
WARNING: Semeru restricted security policy sunset date has passed.
Restricted security is no longer supported.
...
com.ibm.crypto.provider.restriction.SunsetException
Document Location
Worldwide
Log InLog in to view more of this document
Was this topic helpful?
Document Information
Modified date:
20 September 2026
UID
ibm17288522