IBM Support

Maxinst Pod Fails to Start After 21 September 2026 on FIPS Clusters

Troubleshooting


Problem

On or after 21 September 2026, on a FIPS-enabled cluster, the maxinst pod (<instance_id>-<workspace_id>-manage-maxinst) fails to start or crashes during the database initialisation/upgrade phase. 

Symptom

On or after 21 September 2026, on a FIPS-enabled cluster, one or both of the following will be observed:

The maxinst pod (<instance_id>-<workspace_id>-manage-maxinst) fails to start or crashes during the database initialisation/upgrade phase.
The maxinst pod logs contain warnings similar to:
WARNING: Semeru restricted security policy sunset date has passed.
Restricted security is no longer supported.
...
com.ibm.crypto.provider.restriction.SunsetException

Document Location

Worldwide

[{"Type":"MASTER","Line of Business":{"code":"LOB77","label":"Automation Platform"},"Business Unit":{"code":"BU048","label":"IBM Software"},"Product":{"code":"SSRHPA","label":"IBM Maximo Application Suite"},"ARM Category":[{"code":"a8m3p0000006xL0AAI","label":"Maximo Application Suite-\u003EMAS Applications-\u003EManage-\u003EDeployment"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"9.0.0;9.1.0;9.2.0"}]

Log InLog in to view more of this document

This document has the abstract of a technical article that is available to authorized users once you have logged on. Please use Log in button above to access the full document. After log in, if you do not have the right authorization for this document, there will be instructions on what to do next.

Document Information

Modified date:
20 September 2026

UID

ibm17288522