IBM Support

Hardware Interoperability Matrix for FlashSystem 9100 Software Levels

Preventive Service Planning


Abstract

This document provides information about which software levels can be used with each model of FlashSystem 9100 enclosure.

Content

The table below illustrates which software levels can be used with each model of FlashSystem 9100 enclosure.


Key

YSupported
NNot supported

Code Level
Control Enclosure Model
9846-AF7, 9846-AF8
9848-AF7, 9848-AF8
9846-UF7, 9846-UF8
9848-UF7, 9848-UF8
V8.1
N
V8.1.1
N
V8.1.2
N
V8.1.3
N
V8.2
Y
V8.2.1
Y
V8.3
Y
V8.3.1
Y
V8.4
Y
V8.4.1
Y
V8.4.2
Y
V8.5.0
Y
V8.5.1
Y

Note: The minimum software level required on the system for an AF7 to AF8 model conversion is 8.2.1.6 or 8.3.0.1.


 
Code Level
Expansion Enclosure Model
9846-AFF
9846-A9F
V8.1
N
N
V8.1.1
N
N
V8.1.2
N
N
V8.1.3
N
N
V8.2
Y
Y
V8.2.1
Y
Y
V8.3
Y
Y
V8.3.1
Y
Y
V8.4
Y
Y
V8.4.1
Y
Y
V8.4.2
Y
Y
V8.5.0
Y
Y
V8.5.1
Y
Y


MT-MDL information:

  • IBM FlashSystem 9110: 9846-AF7 (1 year warranty, SFF NVMe control enclosure), 9848-AF7 (3 year warranty, SFF NVMe control enclosure), 9846-UF7 (Storage Utility Offering, SFF control enclosure), 9848-UF7 (Storage Utility Offering, SFF control enclosure);
  • IBM FlashSystem 9150: 9846-AF8 (1 year warranty, SFF NVMe control enclosure), 9848-AF8 (3 year warranty, SFF NVMe control enclosure), 9846-UF8 (Storage Utility Offering, SFF control enclosure), 9848-UF8 (Storage Utility Offering, SFF control enclosure);


[{"Business Unit":{"code":"BU054","label":"Systems w\/TPS"},"Product":{"code":"STSLR9","label":"IBM FlashSystem 9100"},"Component":"Not Applicable","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"Version Independent","Edition":"","Line of Business":{"code":"LOB26","label":"Storage"}}]

Document Information

Modified date:
10 June 2022

UID

ibm10728643