IBM Support

Failure of logging in to CDWS to a newly installed CD Windows 6.4 server running on Windows Server 2025

Troubleshooting


Problem

Failure of logging in to CDWS to a newly installed CD Windows 6.4 server running on Windows Server 2025, although the correct password has been entered for the Windows administrator's account.

 

Symptom

CDWS UI:

Logon failed! Userid or password may be invalid.

 

RestApi log:
2026-04-10 18:25:06 ERROR - 349 | TokenAuthenticationService | signOn | SessionID : | Exception occurred while creating connection to node !!
2026-04-10 18:25:06 ERROR - 350 | TokenAuthenticationService | signOn | com.sterlingcommerce.cd.sdk.LogonException

Cause

The Windows administrator's account is a domain user, but it is not defined in UPN format.

Environment

CD Windows 6.4

Windows Server 2025

Diagnosing The Problem

The Windows administrator's account is a domain user, but it is not defined in UPN format.

Resolving The Problem

Convert Windows administrator's domain account to UPN format.

Document Location

Worldwide

[{"Type":"MASTER","Line of Business":{"code":"LOB77","label":"Automation Platform"},"Business Unit":{"code":"BU048","label":"IBM Software"},"Product":{"code":"SS7KR7","label":"IBM Sterling Connect:Direct Web Services"},"ARM Category":[{"code":"a8m0z000000cwUsAAI","label":"CD WEBSERVICES"}],"ARM Case Number":"TS021699179","Platform":[{"code":"PF033","label":"Windows"}],"Version":"6.1.0;6.2.0;6.3.0"}]

Product Synonym

IBM Sterling Connect:Direct Web Services

Document Information

Modified date:
07 May 2026

UID

ibm17272149