IBM Support

OpenPages On Premises/On Cloud - Unable to clear watsonx.governance Configuration After Migration to Version 9.2

Troubleshooting


Problem

Clicking Clear Settings on the watsonx.governance page does not clear the existing configuration.

Symptom

Opening an existing watsonx.governance configuration and clicking Clear Settings does not reset the configured values.

Cause

Configuration settings are not being deleted as expected

Environment

OpenPages in on premise or on cloud environments after upgrading to version 9.2

Diagnosing The Problem

Open an existing watsonx.governance configuration and click Clear Settings

Resolving The Problem

As a workaround, perform one of the following actions:

Option 1: Edit the watsonx.governance configuration and save it again.

Option 2: Disable the configuration if it is no longer required.

Option 3: Delete watsonx.governance folder in Settings 

  1. Go to Administration Menu -> System Configuration -> Settings (To access Settings, you must have the Settings application permission set on your account.)

  2. Expand "Applications" and select "watsonx.governance" folder and click delete.

Document Location

Worldwide

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Document Information

Modified date:
30 March 2026

UID

ibm17267065