IBM Support

Login into Virtual environment  Vmware GUI fails with GVM0022E, ANS1025E (RC137)

Troubleshooting


Problem

Connection to IBM Virtual Environments Vmware GUI fails with GVM0022E, ANS1025E (RC137)

Symptom

When logging into the IBM Virtual Environments Vmware GUI, the following errors are seen:

 

GVM0025I Successfully determined which product or products are installed.

GVM0021I A connection with the vCenter server has been established.

GVM0022E The VMCLI inquire configuration command failed, the following messages describe the error.

ANS1025E (RC137) Session rejected: Authentication failure

FMM16014I The return code is 2.

Cause

The GUI access errors can be related to password issues.

Resolving The Problem

 
1. Ensure the VMCLI node is unlocked on the server side, in the output of "Q node F=D".
 
2. Reset VMCLI Password: - From the IBM Storage Protect admin command line (dsmadmc), run:
 
 UPDATE NODE <vmcli node name> <vmcli node password> sessionsecurity=transitional 
 
UPDATE ADMIN <vmcli node name> <vmcli node password> -
 
From the client side, run:
 
"dsmc -nodename=vm-vcli -password=password"
 
3. Restart both Webserver and VMCLI services
 
Logging on the GUI will no longer fail with the errors seen in this article.

Document Location

Worldwide

[{"Type":"MASTER","Line of Business":{"code":"LOB69","label":"Storage TPS"},"Business Unit":{"code":"BU048","label":"IBM Software"},"Product":{"code":"SSJ3XJ5","label":"IBM Storage Protect for Virtual Environments"},"ARM Category":[{"code":"a8m3p000000hAaNAAU","label":"Data Protection-\u003EVirtual Environments (VE)"}],"ARM Case Number":"TS021081644","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"8.1.19;8.1.20;8.1.21;8.1.22;8.1.23;8.1.24;8.1.25;8.1.26;8.1.27;8.2.0;8.2.1"}]

Product Synonym

TSM; SP; Spectrum Protect;

Document Information

Modified date:
23 March 2026

UID

ibm17262166