Troubleshooting
Problem
QRadar UI にログインすると、ブラウザー・キャッシュのクリアに関するエラー・メッセージが表示されます。状況によっては、ブラウザー・キャッシュをクリアしても
この問題が解決しない場合がございます。
Symptom
ユーザーが UI にログインすると、以下のメッセージが表示されます:
- システムのバージョンを 7.2.x.x にアップグレードされたようですが、ブラウザー・キャッシュをクリアしていません。
- システムを正しく機能させるには、ブラウザー・キャッシュをクリアする必要があります。
- ブラウザー・キャッシュをクリアしてインターフェースを再起動する手順については、アップグレード・ガイドをご参照ください。
このエラーは、手順に従ってブラウザー・キャッシュをクリアした後も引き続き表示されます。
Cause
この問題はコンソール上のハード・ディスク・パーティションの 1 つが臨界値を超えて使用されていることが原因で検出される場合がありました。
Diagnosing The Problem
SSH でコマンド・ライン・インターフェースに接続し、以下のコマンドを実行することによりコンソール上でハード・ディスクの使用量を確認できます。
df -h
以下の例では、標準的な出力が示されています。
パーティションは QRadar のバージョンによって異なる場合がありますが、90 % を超えるパーティションは使用されないのでご注意ください。
例:
[root@console-primary ~]# df -h
Filesystem Size Used Avail Use% Mounted on
/dev/sda7 20G 9.0G 9.7G 49% /
tmpfs 64G 8.0K 64G 1% /dev/shm
/dev/sda1 93M 46M 43M 52% /boot
/dev/sda2 100M 138K 100M 1% /boot/efi
/dev/sda5 9.8G 4.4G 4.9G 48% /var/log
/dev/sda3 6.0G 3.4G 2.3G 60% /recovery
/dev/drbd0 31T 51G 31T 1% /store
/dev/sda6 9.7G 24M 9.2G 1% /store/tmp
/dev/sda9 8.0T 33M 8.0T 1% /store/transient
過度なハード・ディスク使用量について、詳細は QRadar Knowledge Center をご参照ください。
Resolving The Problem
過度なハード・ディスク使用量の問題が発生している場合、古いパッチなど不要なファイルを削除すると、ハード・ディスクの容量を解放することができます。
Technote 1988496: 「 QRadar: 最も多くのハード・ディスク容量を使用するファイルを検出して、問題の原因を識別する」をご参照ください。
重要: QRadar インストールに関わる一部のファイルを削除してしまうと、システム障害などの問題が発生する可能性がございます。
どのファイルを削除するか分からない場合は、サポート窓口へご連絡ください。
Related Information
Was this topic helpful?
Document Information
Modified date:
07 April 2020
UID
ibm10725837