IBM Support

Column index XX already used in: XXX seen when creating an import specification using the same account twice for multiple values in an import

Troubleshooting


Problem

If a customer attempts to create an import specification in version 11.1.1 or higher they may see an error similar to the one below:
"Column index XX already used in: XX"

Symptom

Users will be unable to use an import specification that uses the same entry for two different values in controller. 

Cause

This change was intentionally added with a custom error code on request from customers to avoid importing data in wrong controller dimensions.

Resolving The Problem

To workaround the limitation it is suggested extra column in an excel sheet/import file to allow the same values to be imported into a parameter in IBM controller. 

Document Location

Worldwide

[{"Type":"MASTER","Line of Business":{"code":"LOB10","label":"Data and AI"},"Business Unit":{"code":"BU048","label":"IBM Software"},"Product":{"code":"SSY853","label":"IBM Controller"},"ARM Category":[{"code":"a8m0z000000bnDIAAY","label":"APAR Incident"}],"ARM Case Number":"TS020939162","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"11.1.0;11.1.1;11.1.2"}]

Document Information

Modified date:
26 January 2026

UID

ibm17258021