Troubleshooting
Problem
After reinstalling or upgrading IBM Electronic Service Agent (ESA), you can log in successfully, but the Dashboard page takes a long time to load or fails to load completely.
Symptom
- ESA Dashboard page is slow or does not load after login.
Cause
- This issue is typically caused by the browser’s cached data and SSL certificates from the previous ESA installation.
Environment
AIX
Linux
MVS
Diagnosing The Problem
- Confirm that the ESA service is running and accessible.
- If login works but the Dashboard page does not load, suspect browser cache and SSL state.
Resolving The Problem
To troubleshoot this problem, clear the browser’s cache and SSL certificates, and then login to ESA again. Complete the following steps to clear the browser’s cache and SSL certificates on various browsers:
- Google Chrome
- Click the Customize and Control Google Chrome more options icon
and click Settings. - In the Search settings field, enter Cache, and then click Clear browsing data.
- From the Time range list, select All time, and then click Clear Data to clear cache.
- To clear SSL, enter proxy in the Search settings field of the Settings page, and then click Open proxy settings.
- In the Internet Properties window, click the Content tab, and then click Clear SSL State.
- Click the Customize and Control Google Chrome more options icon
- Internet Explorer
- Click the Settings icon and click Internet options.
- In the Internet options window, click the General tab.
- In the Browsing history area, select Delete browsing history on exit option and click Delete to delete the browsing history.
- In the Content tab of the Internet options window, click Clear SSL state to clear SSL, and click OK.
- Mozilla Firefox
- Click .
- In the Find in Options field, enter Cache. In the Cookies and Site Data section, click Clear Data.
Related Information
Document Location
Worldwide
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Document Information
Modified date:
03 December 2025
UID
ibm17253004