Troubleshooting
Problem
The user will get the below prompt when the admin initiates remote support for unattended access.
Symptom
The device receives the above prompt after upgrading to Android 15. This is not expected as this is unattended remote access.
Cause
According to our documentation:
https://community.ibm.com/community/user/blogs/anish-kothari/2025/06/18/remote-control-on-samsung-os-15-devices
Step 11, customer has not set any package name value. Once they configure it with TeamViewer host app id: com.teamviewer.host.market, the prompt no longer occurs.
Environment
Upgrade to Android 15
Diagnosing The Problem
Knox service plugin parameter needs to be defined correctly otherwise the prompt will occur.
Resolving The Problem
According to our documentation:
https://community.ibm.com/community/user/blogs/anish-kothari/2025/06/18/remote-control-on-samsung-os-15-devices
Step 11, package name field should be filled with TeamViewer host app id: com.teamviewer.host.market
Document Location
Worldwide
Was this topic helpful?
Document Information
Modified date:
04 November 2025
UID
ibm17249565