Troubleshooting
Problem
In some environments when performing the Update system firmware and Update i/o firmware operations once the repository is selected and then click continue to the next step after clicking "Search available levels" clocking begins. This is typically when pointing to the ibmservicewebsite repository, but can also happen when using an ftp server with all the fixes in one directory. The clocking can last for at least 30 minutes or more.
Symptom
Code update window appears hung after clicking "Search available levels" with no status message. For example, the only status displayed on the page is a grey bar going back and forth for the Target eBMC level.
Cause
Delays in processing files with no status message as to what is occurring. Often times the user assumes the task is hung and clicks cancel to start over, however at that point the task is not truly canceled and continues running in the background.
Environment
V10 and V11 HMC (physical and virtual appliance)
Resolving The Problem
Don't click cancel and instead allow the searching to complete.
In an upcoming 1060 and 1110 level we will improve the messaging on the page to add the progress messaging of the following text:
Processing files, this may take up to 30 minutes or more, do not click cancel.\
This is not an actual fix to expedite the panel in the searching, only a message to alert the customer that the task takes time and to not cancel. In a future release or version, improving the performance of the search is being investigated for a solution.
For system firmware when using an ftp repository separate the specific levels into different target sub-directories to reduce the searching process.
If cancel was clicked, future attempts will result in a message that a "Code Update is already in progress" the only resolution is to reboot the HMC and restart the attempt for the code update or i/o update and to not click cancel on the next retry.
Document Location
Worldwide
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Document Information
Modified date:
28 October 2025
UID
ibm17249401