Question & Answer
Question
How do you make the Fix pack *PERM status the same as *TEMP/*ACTIVE on DSPFMWSTS.
Cause
After firmware update has completed, *PERM status may not the same as *TEMP/*ACTIVE on DSPFMWSTS.
Answer
Backing firmware from *TEMP to *PERM with HMC
Power 10 or later: Copying the firmware level from the one side to the other side is not supported.
You might want to use the new level of firmware for a period to verify that it works correctly. When
you are sure that the new level of firmware works correctly, you can permanently install the firmware
fix.
you are sure that the new level of firmware works correctly, you can permanently install the firmware
fix.
Be aware that if you install the firmware fix permanently (copy the temporary firmware level from the
temporary side to the permanent side, so that the temporary and permanent sides contain the same
level of firmware), you cannot return to the level that was previously on the permanent side.
temporary side to the permanent side, so that the temporary and permanent sides contain the same
level of firmware), you cannot return to the level that was previously on the permanent side.
Screens may vary slightly, depending on version of HMC
1. To view current system firmware with HMC Version 10.1.1020.0, or earlier, complete the following steps:
a. In the navigation area
i. Click > > Resources
ii. Select > > All Systems
1. Select the server or system for which you want to move *ACTIVE/*TEMP firmware level to *PERM.
b. With system selected,
i. Click > > Actions
ii. Select > > Update Firmware
iii. Select > > Advanced Features.
iv. Click > > Backup/Restore Level.
c. Continue with step 3.

2. To view current system firmware with HMC Version 10.1.1030.0, or later.
a. In the navigation area
i. Click > > System Resources
ii. Select > > Systems.
b. On the blue menu bar,
i. Select > > Firmware
1. Backup/restore level.
c. Continue with the next step.
a. In the navigation area
i. Click > > System Resources
ii. Select > > Systems.
b. On the blue menu bar,
i. Select > > Firmware
1. Backup/restore level.
c. Continue with the next step.

3. Select > > MTMS.
a. Click > > Actions
b. Select > > Backup
a. Click > > Actions
b. Select > > Backup
4. Backup/Restore Status screen will appear
a. When Completed All Updates appears the process has complete.
b. Close window
a. When Completed All Updates appears the process has complete.
b. Close window
5. Verify firmware copied to *PERM HMC Version 10.1.1020.0, or earlier
a. In the navigation area
i. Click > > Resources
ii. Select > > All Systems.
iii. With the system selected
i. Click > > Actions
ii. Select > > System Firmware
iii. Select > > View current level...
1. All levels should be the same, (May show different numbers than DSPFWMSTS)
iv. This concludes this procedure.
a. In the navigation area
i. Click > > Resources
ii. Select > > All Systems.
iii. With the system selected
i. Click > > Actions
ii. Select > > System Firmware
iii. Select > > View current level...
1. All levels should be the same, (May show different numbers than DSPFWMSTS)
iv. This concludes this procedure.
6. Verify firmware copied to *PERM HMC Version 10.1.1020.0, or later
a. In the navigation area
i. Click > > System Resources
ii. Select > > Systems.
b. On the blue menu bar,
i. Select > > Firmware
ii. Select > > View current system firmware levels
iii. Verify firmware levels
1. All levels should be the same, (May show different numbers than DSPFWMSTS)
iv. This concludes this procedure.
a. In the navigation area
i. Click > > System Resources
ii. Select > > Systems.
b. On the blue menu bar,
i. Select > > Firmware
ii. Select > > View current system firmware levels
iii. Verify firmware levels
1. All levels should be the same, (May show different numbers than DSPFWMSTS)
iv. This concludes this procedure.
Related Information
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Document Information
Modified date:
10 September 2025
UID
ibm17244503