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Error 400: BMXAA0028E - Your security privileges do not allow access to the selected option.  If you require access to this option, contact your system administrator.

Troubleshooting


Problem

In the process to create a new user in MAS, during the synchronization to Manage, the following error in shown in the logs.
"AIUI1101E: Internal user agent error. Details: [main userid] synched: status_code: 400 r.text Error 400: BMXAA0028E - Your security privileges do not allow access to the selected option. If you require access to this option, contact your system administrator.

Cause

The error points to a security privilege issue, but it is not clear what is the exact privilege that is missing.
There are some places that must be verified.

Diagnosing The Problem

Query the MAXUSER 
SELECT * FROM MAXUSER where USERID='USERID';
User doesn't exist o the MAXUSER Table, most likely because he was deleted

Resolving The Problem

Check for Orphan Records by running this:
SELECT * FROM GROUPUSER WHERE USERID='USERID';
If results are returned, run this query:
DELETE FROM GROUPUSER WHERE USERID='USERID';
Also, check the PERSONANCESTOR Table doesn't have any Orphan Records by running these queries:
SELECT * FROM PERSONANCESTOR WHERE USERID='USERID';
If there is any Records , run this query:
DELETE FROM PERSONANCESTOR WHERE USERID='USERID';

Document Location

Worldwide

[{"Type":"MASTER","Line of Business":{"code":"LOB77","label":"Automation Platform"},"Business Unit":{"code":"BU048","label":"IBM Software"},"Product":{"code":"SSRHPA","label":"IBM Maximo Application Suite"},"ARM Category":[{"code":"a8m50000000CbHdAAK","label":"System Administration-\u003EUsers"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"8.0.0;8.0.1;8.1.0;8.10.0;8.11.0;8.2.0;8.3.0;8.4.0;8.5.0;8.6.0;8.7.0;8.8.0;8.9.0;9.0.0;9.1.0"}]

Document Information

Modified date:
18 July 2025

UID

ibm17240083