Troubleshooting
Problem
Receiving error below, while uninstalling the GIM package:

Cause
Not all GIM modules have been removed, before the uninstall.
Resolving The Problem
1. Make sure that you already uninstalled the Microsoft Windows WINSTAP (or any other GIM modules). If not, please uninstall them before uninstalling GIM client.
2. If you have already uninstalled the Microsoft Windows WINSTAP or any other GIM modules but still seeing the error, then please check the GIM client install directory (e.g. C:\Program Files (x86)\Guardium\Guardium Installation Manager) to see if the folder WINSTAP exists. If it does, delete the folder. Then you should be able to uninstall GIM client from GUI.
Document Location
Worldwide
[{"Type":"MASTER","Line of Business":{"code":"LOB76","label":"Data Platform"},"Business Unit":{"code":"BU048","label":"IBM Software"},"Product":{"code":"SSMPHH","label":"IBM Security Guardium"},"ARM Category":[{"code":"a8m0z000000Gp0TAAS","label":"GIM"}],"ARM Case Number":"TS019702092","Platform":[{"code":"PF033","label":"Windows"}],"Version":"11.5.0;12.0.0;12.1.0"}]
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Document Information
Modified date:
30 June 2025
UID
ibm17238521