Troubleshooting
Problem
In Order Hub, 'report/record receipt' option is enabled in inbound shipments search result page only when single shipment is selected. If multiple shipments are selected, then 'report/record receipt' option is not shown. However, the same option is enabled for multiple shipment selection in Application Console.
Symptom
Steps to reproduce:
1. Log in to Order Hub.
2. Click Shipment > Inbound.
3. Select 'Document type: Transfer Order', 'Search for: Shipment'.
4. Click Search.
5. In 'inbound shipments search result page', click any single shipment checkbox.
6. Click 'More actions:'. 'Report/record receipt' option appears.
7. In 'inbound shipments search result page', click any two shipment checkboxes.
'Report/record receipt' option don't appear.
2. Click Shipment > Inbound.
3. Select 'Document type: Transfer Order', 'Search for: Shipment'.
4. Click Search.
5. In 'inbound shipments search result page', click any single shipment checkbox.
6. Click 'More actions:'. 'Report/record receipt' option appears.
7. In 'inbound shipments search result page', click any two shipment checkboxes.
'Report/record receipt' option don't appear.
P.S.
1. There should be multiple existing inbound shipments. If not at least two inbound shipments must be created.
2. In Application Console, 'report/record receipt' option appears for multiple inbound shipment selection.
1. There should be multiple existing inbound shipments. If not at least two inbound shipments must be created.
2. In Application Console, 'report/record receipt' option appears for multiple inbound shipment selection.
Cause
This is working as designed.
Environment
Order Hub v10
Resolving The Problem
The Application Console pattern is not deemed to be any better than currently in Order Hub. Selecting multiple shipments and performing this action is just iterating through each detail page one at a time to do the action.
It is not like the same 'bulk' change for the selected shipments.
It is not like the same 'bulk' change for the selected shipments.
Business user can perform the action in Order Hub using a different pattern than Application Console. So same approach from Application Console will not be matched for Order Hub.
Related Information
Document Location
Worldwide
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Document Information
Modified date:
23 September 2024
UID
ibm17168111