Troubleshooting
Problem
When exporting data, a pop-up notification appears, informing users about the current status of queued exports. The notification displays the following message:
"There are currently X export(s) in progress, and Y export(s) ahead of you in the queue. Do you want to proceed with the export?"
Cause
Diagnosing The Problem
- Log In to the QRadar WebUI.
- Attempt to export data. A pop-up message similar to the following image is displayed:
Result
The pop-up notification shows up indicating that there are multiple export jobs in progress and queued.
Resolving The Problem
Administrators run the following steps to resolve the problem:
Note: The following steps require a Tomcat restart to clear the export queue and allow new export jobs to be created. For more information about the impact of restarting the Tomcat service, see QRadar: Core services and the impact of restarting services.
- Use SSH to log in to the QRadar Console as the root user.
- Restart the Tomcat service:
Optional: Administrators might prefer to clear the Tomcat cache, see QRadar: How to clear the Tomcat cache.systemctl restart tomcat
Result
The export queue is now clear and the pop-up message is not displayed anymore. If the issues persist, contact QRadar Support for assistance.
Related Information
Document Location
Worldwide
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Document Information
Modified date:
31 July 2024
UID
ibm17160980