Troubleshooting
Problem
In QRadar on Cloud, the Cloud icon on the home screen shows error: "Unable to list managed hosts from API".
Symptom
In the UI the following error is observed:
Cause
The UI is overloaded with requests from custom code, excess users, or performance related tasks.
Diagnosing The Problem
In Console's /var/log/systemStabMon/{YEAR}/{Month}/{Day}/httpd_count, it will display a count, during the time of the issue, above 1200.
Resolving The Problem
Users should utilize the report feature for reoccurring searches, such as weekly, or monthly audits, or information gathering. Reports periodically search the data in smaller increments so the information is gathered in a nicer manner for the system. For remaining searches use high performing searches.
Document Location
Worldwide
[{"Type":"MASTER","Line of Business":{"code":"LOB24","label":"Security Software"},"Business Unit":{"code":"BU048","label":"IBM Software"},"Product":{"code":"SSKMKU","label":"IBM QRadar on Cloud"},"ARM Category":[{"code":"a8m0z000000cwtiAAA","label":"Performance"}],"ARM Case Number":"TS016092458","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"}]
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Document Information
Modified date:
29 April 2024
UID
ibm17149737