Question & Answer
Question
What Salesforce version can we integrate with QRadar?
Cause
You need to configure the Connected App on the Salesforce console and collect information that the Connected App generates. This information is required for when you configure the QRadar log source.
Answer
There are two salesforce types: one is Salesforce 'sales', and another version is Salesforce 'service'.
QRadar only supports the Salesforce 'service' version.
Related Information
[{"Type":"MASTER","Line of Business":{"code":"LOB24","label":"Security Software"},"Business Unit":{"code":"BU048","label":"IBM Software"},"Product":{"code":"SSBQAC","label":"IBM Security QRadar SIEM"},"ARM Category":[{"code":"a8m0z000000cwt3AAA","label":"QRadar Apps"}],"ARM Case Number":"TS015137347","Platform":[{"code":"PF016","label":"Linux"}],"Version":"7.5.0"}]
Was this topic helpful?
Document Information
Modified date:
23 April 2024
UID
ibm17149169